Client System Prerequisites

Skip to end of metadata
Go to start of metadata
  • JDK 5+ is installed on your command line path.
  • Subversion 1.5+ is installed on your command line path. For more information, please refer to http://subversion.apache.org/.
  • Maven 2.2.1+ is installed on your command line path.
    Note
    Maven 2.1.0 and 2.2.0 produce incorrect GPG signatures and checksums respectively.
  • A GPG client is installed on your command line path. For more information, please refer to http://www.gnupg.org/.
  • You have created your GPG keys and distributed your public key to hkp://pool.sks-keyservers.net/. For more information, please refer to How To Generate PGP Signatures With Maven.
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.